Mavericks Mac OS X 10.9 – erstmal nicht für Media Composer 7.02!

Avid warnt davor, den Media Composer auf Mac OS X 10.9 zu installieren -obacht!

Vorallem Probleme mit der DX-Hardware (nitris /mojo)

Gilt übrigens auch für ProTools.

Hier der direkte Link zu den “Infos” (die sind aber sehr dürftig: “…known issues…”)

Unbedingt aufs MC-Software-Update warten, und bis dahin auf  maximal Mac OSX 10.8.4 bleiben.

Never change a running team…

This entry was posted in avid, MC 7.0, MC 7.0, misc and tagged , , , . Bookmark the permalink.

Leave a Reply

Your email address will not be published.